ATENTOS: No actualicéis problema con iPhone 4

ATENTOS: No actualicéis problema con iPhone 4

Amigos de Applelizados este es un aviso para todos los que vais a actualizar vuestro dispositivo para realizar el jailbreak os podéis encontrar con este mensaje.

La única explicación que puedo encontrar a este hecho es que Apple ha hecho una actualización encubierta, no se me ocurre ninguna mas. 

Por eso, como me ha pasado a mi antes de que os pase a algunos de vosotros os aviso, no actualicéis al 5.1.1 ahora dejarlo como lo tengáis si queréis hacer el jailbreak para los que no pues nada adelante.

Captura de pantalla 2012 05 27 a las 02.03.38 ATENTOS: No actualicéis problema con iPhone 4

 

Como podeis comprobar me sale un error (Sorry, the attached device is not supported) en español (Lo sentimos, el dispositivo conectado no es compatible) y a hora estoy intentando hacer un downgrade para poder hacer el jailbreak.

 

Confirmado por el equipo de Dev Team BigBoss ha emitido una advertencia  de que el Absinthe 2.0.1  no funciona en el iPhone 4 con GSM (9B208 Build) instalado, que fue lanzado el dia de ayer por Apple. Solo hay un pequeño problema de compatibilidad con la nueva Build y algo mas. El problema pronto será resuelto por el Chronic Dev Team  con una nueva actualización  de Absinthe 2.0.2

  • James

    Que iDevice tienes???

    • http://www.macmimo.com Macmimo

      iphone 4

  • http://www.macmimo.com Macmimo

    Esto me ha pasado cuando estaba preparando un video para instalar un programa de cydia, se ha colgado el iPhone en el momento que le hecho la restauración me ha pasado esto.

    He intentado hacer un Downgrade con Redsn0w pero tampoco, mañana con mas calma lo mirare.

    Tener cuidado solo eso

  • http://www.tuestudioweb.com Luis

    Pues yo he actualizado y hecho jailbreak a 2 iPhone 4 y un iPad 2 y sin ningún problema.

    • http://www.macmimo.com Macmimo

      Entonces el problema puede ser mío y solo mío eso espero.

  • Ani

    Si sale ese error se queda el iPhone bloqueado? Iba a probar ahora mismo a pasar el Jailbrek al iPhone 3 de mi marido ke esta en el 5.1.1 y mi iPhone 4 ke no esta actualizado y tiene Jailbreak por redsnow me esperare por que ke no me fió,no?

    • http://www.macmimo.com Macmimo

      No, no se bloquea

  • Ani

    Si sale ese error se queda el iPhone bloqueado? Iba a probar ahora mismo a pasar el Jailbrek al iPhone 3 de mi marido ke esta en el 5.1.1.

  • Ani

    Jo salió doble el comentario,mi iPhone es el 4 con 4.3.3 me recomiendas actualizar al 5.1.1 y luego hacer esto?o mejor esperar.

  • http://www.macmimo.com Macmimo

    Se confirma Apple ha hecho una correción para los ios 5.1.1 y el equipo de DevTeam lo a confirmado, lo van a corregir con la actualización de aAbsinthe 2.0.2.

    BigBoss ha emitido una advertencia de que el Absinthe 2.0.1 no funciona en el iPhone 4 con GSM (9B208 Build) instalado, que fue lanzado el dia de ayer por Apple. Solo hay un pequeño problema de compatibilidad con la nueva Build y algo mas. El problema pronto será resuelto por el Chronic Dev Team con una nueva actualización de Absinthe 2.0.2

    Por eso recomiedndo NO ACTUALIZAR hasta que salga si queréis tener el jailbreak.

Sobre Pit

Estudiante de Ingeniería Industrial, amante de la tecnología en general y del mundo de la manzana en particular. Cualquier cosa podeis consultar conmigo.
Sube arriba